Issues with deleting guilds
Incident Report for Discord
Resolved
We've confirmed that this issue has been resolved.
Posted Mar 28, 2024 - 13:08 PDT
Monitoring
A fix has been rolled out to our API and we're monitoring to ensure resolution
Posted Mar 28, 2024 - 12:53 PDT
Identified
We've identified an issue with guild deletions. We've identified the issue and are currently working on getting a fix out
Posted Mar 28, 2024 - 11:54 PDT
This incident affected: API.