Elevated Latency and Issues Creating Invites
Incident Report for Discord
Resolved
We had one of our Redis nodes fail over to a secondary, which triggered a bug in some logic we added today. This had impact on about 10% of message sends, some invite code creations, and created extra latency on our API cluster.

We mitigated the issue and have also fixed the bug which is being deployed shortly.

We're sorry for the minor interruption and hope you have a good weekend!
Posted Aug 07, 2020 - 23:30 PDT
Investigating
We are currently investigating this issue.
Posted Aug 07, 2020 - 22:53 PDT
This incident affected: API.