Lowered Voice Server Availability in USA
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 23:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2020 - 23:05 PST
Identified
The issue has been identified and a fix is being worked on.
Posted Feb 04, 2020 - 22:40 PST
This incident affected: Voice (US Central, US East, US South, US West).