Image Previews are Loading Slowly
Incident Report for Discord
Resolved
We fixed two of our media servers and image previews are working correctly again.
Posted Jan 31, 2020 - 15:43 PST
Investigating
We are currently investigating this issue.
Posted Jan 31, 2020 - 15:19 PST
This incident affected: Media Proxy.